Issues with Routing
Resolved
May 06 at 12:56pm UTC
Affected services: Routing, Logistics
Affected services
logistics.pro.transcontrol.ru
Updated
May 06 at 12:55pm UTC
The issue with routing has been fixed. We are no longer observing any significant disruptions. However, our team will continue to monitor the situation to ensure full stability.
Thank you for your understanding!
Affected services
logistics.pro.transcontrol.ru
Created
May 06 at 12:20pm UTC
We are currently experiencing issues that may affect the performance of the routes' creation (e.g. in Logistics application). Our team is aware of the situation and is actively working to resolve it as quickly as possible.
We will keep you updated on our progress.
Affected services
logistics.pro.transcontrol.ru