Wialon Hosting availability issues
Resolved
Apr 23 at 12:21am UTC
Affected services: Uptime
Affected services
Uptime
Updated
Apr 23 at 12:20am UTC
The issue has been fixed. We are no longer observing any accessibility and performance problems. However, our team will continue to monitor the situation to ensure full stability.
If you still experience any issues, please contact our Technical Care team at support@pro.transcontrol.ru.
Affected services
Uptime
Created
Apr 22 at 11:30pm UTC
We are currently experiencing some issues affecting access to Wialon for some users. Our team is aware of the situation and is actively working to restore full access as soon as possible.
Please note that the system continues to receive data from unit messages as expected.
We will keep you updated on our progress.
Affected services
Uptime